Chrome Browser No Longer Supporting Java by Default

The Chrome browser is no longer supporting Java, which is needed for Banner to run.  The workaround is switch to another browser, such as Firefox or Internet Explorer, or you can contact Campus Support ( for us to assist you in adjusting the Chrome default settings to allow Java.

Java will not be compatible with Chrome at all in September 2015.  See the following article for more information: